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Pendahuluan

Modul pelatihan ini lebih difokuskan untuk pembahasan materi yang sifatnya
memudahkan peserta dalam melakukan migrasi dari Microsoft Office ke OOo.
Dalam pembahasannya, modul ini dibagi menjadi 5 sub bagian, yaitu
Pengenalan Style, Aplikasi Style untuk Penomoran Halaman, Pengelolaan
Cross Reference, Pembuatan Daftar Isi Secara Otomatis, dan Tips
Melakukan Migrasi ke O00Oo Writer.

g Versi OpenOffice.org yang digunakan dalam modul ini adalah OOo 1.1 .4.

Pengenalan Style

OO0 telah menyediakan sebuah fitur dasar yang ada dalam setiap aplikasi
word processor, yaitu Style. Fasilitas ini memudahkan kita untuk mengatur
tampilan dan layout dari isi laporan yang kita buat melalui sebuah interface yang
terintegrasi. Dengan memanfaatkan Style, maka kita bisa mendapatkan tampilan
yang lebih konsisten dan lebih mudah untuk diatur. Perubahan pada sebuah style
tertentu akan berefek pada setiap bagian yang menggunakan style tersebut;
Dengan demikian, produktivitas menjadi meningkat, karena perubahan pada
sebuah struktur dokumen cukup dilakukan melalui satu langkah, tanpa perlu
melakukan perubahan secara manual pada setiap bagian dokumen.

Secara default, OOo hadir dengan 5 buah style yang dapat kita pakai, yaitu:
Paragraph Styles, Character Styles, Frame Styles, Page Styles, dan Numbering
Styles. Untuk dapat mengakses Style, Anda bisa menekan tombol F11, dan akan
muncul sebuah jendela baru yang disebut Stylist (Gambar 1).
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Gambar 1 Jendela Stylist

Paragraph Styles: Digunakan untuk mengatur style dari tiap-tiap paragraph,
efektif untuk memilah-milah tiap bagian-bagian dalam penulisan.

Character Styles: Digunakan untuk mengatur style pada karakter-karakter
tertentu.

Frame Style: Digunakan untuk mengatur style pada penulisan yang
menggunakan frame.

Page Style: Digunakan untuk mengatur margin, ukuran kertas, ukuran footer
dan header dan sebagainya pada penulisan.

Numbering Style: Digunakan untuk mengatur susunan penomoran.

Aplikasi Style untuk Penomoran Halaman

Pada kesempatan ini, kita akan mencoba membuat sebuah dokumen yang
mempunyai dua penomoran halaman yang berbeda, seperti pada laporan skripsi
atau karya ilmiah. Pada umumnya, laporan ilmiah akan memiliki dua format yang
paling umum, yaitu :

Bagian pendahuluan menggunakan format nomor halaman i, ii, iii, ...

Bagian laporan menggunakan format nomor halaman 1, 2, 3, ...
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Untuk itu, kita akan membuat dua buah Page Style yang akan menyimpan
format diatas. Kita beri nama pendahuluan dan laporan. Berikut langkah-
langkah membuat style :

Buka Stylist (F11)

Pilih tab Page Style

Klik kanan > New

Isikan Name dan Next dengan pendahuluan

Pindah ke tab Page dan lihat bagian Format. Ubahlah menjadi i, ii, iii, seperti
pada Gambar 2.

Lakukan hal yang sama untuk bagian laporan, kecuali nilai Page menjadi 1,
2, 3, ... seperti pada Gambar 3

Organizer F'!gE] Background | Header | Footer | Borders | Columns | Footnote |
Paper format
Format |Letter -]

Width 8,50" 1
Height ]11,[][]" --:1

Orientation & Portrait

" Landscape Paper tray |[Frnm printer settings] _:]
Margins Layout settings -
Left |D,?9" -] Page layout 1Right and left :J
Right 0, 79" : Format _
Top 0.79" = [T Register-true
Bottom 0, 79" J _]
oK Cancel Help | Reset

Gambar 2 Style Pendahuluan
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Page Style

Organizer Page | Background | Header | Footer | Borders | Columns | Footnote |
Paper format

Format |Letter -]

Width |E,5CI" 1
Height |11,DD" 1

Orientation ™ Portrait
" Landscape Paper tray |[Fr0m printer settings] :J

Margins Layout settings

Left 0,79" . Page layout [Right and left ~]
Right 0.79" : ] Format s :

Top 0,79" 5 | [ Register-true
Bottom 0,79" : ]

oK Cancel Help | Beset

Gambar 3 Style Laporan

Setelah Style selesai, Anda bisa memulai mengetik bagian pendahuluan. Jika
Anda hendak memberikan nomor halaman pada bagian bawah, pilih menu Insert
> Footer > Pendahuluan, lalu pilih menu Insert > Field > Page Number. Jika
hendak penomoran berada di bagian atas, pilih menu Insert > Header >
Pendahuluan. Ketika Anda hendak berpindah ke bagian laporan yang
membutuhkan format halaman yang berbeda, maka yang Anda lakukan bukanlah
menggunakan ENTER, tetapi dengan menu Insert > Manual Break dan pilih
Style yang akan dipakai berikutnya (Gambar 4). Karena kita juga akan merubah
format penomoran halamannya, beri tanda pada Change page number dan beri
nilai 1. Dengan demikian, format nomor halamannya juga akan berganti menjadi
1,2, 3, ..
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Sebelum memulai menulis laporan, pastikan Anda menggunakan Style
4 Pendahuluan dengan memilih style Pendahuluan dari Page Style. Cobalah

untuk memberikan nomor halaman untuk melakukan pengujian.

Insert Break

Type S
" Line break
" Column break Cancel
* Page break
Style Lo
ILapuran j

¥ Change page number

1 :

Gambar 4 Manual Page Break

Hasilnya adalah satu buah dokumen yang mempunyai dua buah format
halaman yang berbeda. Metode ini bisa diterapkan untuk kebutuhan yang lain,
tidak hanya untuk penomoran halaman.

Pengelolaan Cross Reference

Seringkali, kita memerlukan sebuah penanda bagi sebuah bagian dari
laporan, misalnya gambar, atau sub judul tertentu untuk digunakan pada bagian
lain dari laporan kita sebagai referensi. Bagaimana melacak sebuah referensi jika
ternyata posisinya berubah-ubah terus, padahal kita membutuhkan nomor
halaman dimana referensi itu berada. Solusinya adalah dengan membuat cross
reference atau referensi silang. Dengan memanfaatkan cross reference, maka

sebuah bagian informasi akan dapat diupdate secara otomatis.
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Implementasi cross reference terdiri dari 2 tahap, yaitu:
- Menentukan titik referensi
- Membuat link ke titik referensi
Sebagai contoh, buatlah sebuah dokumen baru dengan struktur :
1.1 Pendahuluan
1.2 Isi laporan
1.3 Analisa
1.4 Kesimpulan
1.5 Penutup

Setelah itu, blok dari salah satu teks (misalnya Pendahuluan) dan pilih menu
Insert > Cross Reference. Pilih tab References dan pilih Set Reference.
Anda akan melihat Pendahuluan pada bagian Value. Berilah nama untuk
referensi yang mengacu ke sub judul Pendahuluan dan tekan Insert.

Document Referen:es1 Functions | Doclnformation | Variables | Database |

Type Selection

Insert Reference Cross Reference

Gambar Mengelola Gambar

Bookmarks Pembuatan TOC
Pengenalan Style
Tips Migrasi

Name

|Subl.1

|Pendahuluan

Insert Close Help

Gambar 5 Membuat Titik Referensi
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Langkah berikutnya adalah menyisipkan sebuah link. Cara menyisipkan
sebuah link ke titik referensi adalah dengan memilih menu yang sama, tetapi
pada bagian Type, kita memilih Insert Reference dan pilih titik referensi yang
hendak kita sertakan dalam dokumen kita. Terdapat beberapa format yang dapat

Anda pilih, tetapi pilihan yang paling umum adalah Page (nomor halaman tempat
referensi berada) dan Reference (teks yang ada pada referensi).

Fieids
Document Referencesi Functions | Docinformation | Variables | Database |
Type Selection Format
Set Reference Aplikasi Style Page
Insert Reference Cross Reference Chapter
Gambar Mengelola Gambar
Bookmarks Pembuatan TOC Above/Below
Pengenalan Style As Page Style
Subl.l
Tips Migrasi
Name
[subl.1
Insert Close Help

Gambar 6 Menyisipkan Referensi

Sebuabh titik referensi biasanya akan memiliki warna background yang
g berbeda (biasanya abu-abu). Jika Anda melewatkan mouse pada sebuah link

yang mengacu titik referensi, maka kursor akan berubah.
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Apabila Anda menggunakan format Page, maka yang muncul adalah nomor
halaman tempat titik referensi berada. Apabila suatu ketika nomor halaman
berubah akibat penambahan/pengurangan isi, maka Anda cukup memilih

menu Tools > Update > Fields dan semua field (termasuk cross reference

akan diupdate secara otomatis.

Pembuatan Daftar Isi Secara Otomatis

Satu hal yang sering menjadi masalah ketika membuat sebuah daftar isi
adalah perubahan sekecil apapun bisa menyebabkan daftar isi menjadi kacau dan
tidak teratur. Selain itu, penambahan atau pengurangan teks bisa menyebabkan
informasi nomor halaman yang kita buat pada daftar isi berubah, sehingga kita
harus melakukan pengurutan ulang. Sebagai solusinya, kita bisa membuat daftar
isi berdasarkan style yang telah kita buat dan jika pada isi laporan mengalami
perubahan, kita cukup melakukan satu kali klik untuk merubah seluruh entry
pada daftar isi.

Untuk membuat sebuah daftar isi yang otomatis, Anda harus membuat
semua dokumen Anda berada dalam sebuah style yang jelas, misalnya Headingl
untuk judul utama, Heading2 untuk sub judul, Heading3 untuk sub sub judul, dan
seterusnya. Anda juga bisa menggunakan style yang telah Anda definisikan
sebagai style yang akan digunakan dalam daftar isi, sehingga fleksibilitas yang
ditawarkan OOo sangatlah tinggi. Penggunaan Style akan sangat membantu kita
dalam memilih informasi apa yang akan kita masukkan kedalam daftar isi.

Setelah semua laporan selesai dan Anda hendak membuat daftar isi yang
berasal dari laporan Anda, Anda bisa memilih menu Insert > Indexes and
Tables > Indexes and Tables dan Anda akan melihat seperti Gambar 7
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Daftar |si

Heading i

Heading 11

Enth,

Heding 1

Heading 1

"This is the content fom the fitst chapter. This i5 a et direc tory entry.

Heading 1.1

Heading 1.2

"Thic is the content fomn <hapker 4 2. This keyumard i3 tain entyy.

"Thic i the cantent féom ¢hapker L4, Thiz s the enthy fof the bl of canbents.

Insertindexiahe

Index/Table | Entres | Styles | Columns | Background |

Type and ftle
Title [Dattar i

Type JTabIe of Contents :J

W Protected against manual changes

Create index/table

for JEntire document j Evaluate up o level 10 3]
Create from

W Qutline _J

™ Addiional Styles J

W Index marks

0K Cancel‘ Help ‘ Reset ‘P Preview

Gambar 7 Daftar Isi

Untuk menambahkan style yang Anda buat sendiri kedalam struktur daftar
isi, tandai teks Additional Styles dan klik pada tombol di sebelah kanan. Anda
akan menjumpai jendela seperti Gambar 8. Angka pada bagian atas menunjukkan
level kedalaman pada daftar isi yang akan dibuat. Pada sisi kiri, terdapat daftar

style yang secara default tidak dimasukkan kedalam struktur daftar isi. Anda bisa

menambahkan kedalam struktur dan menentukan level kedalaman dengan

menggunakan kedua tombol di bagian bawah.
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Styles
Not applied 1 2 3 J4 |5 |8 [7 8 9 [0 |

Cancel
Catatan —
Default Help
Email

Footer

Frame contents
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JudulUtama

List

List Indent

Penulis
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Teks

Text bodv i

« | »

OK

Gambar 8 Menambahkan Style

g Untuk mengatur tampilan, klik pada tombol disebelah kanan Outline

Tips Melakukan Migrasi ke OO0 Writer

Berikut ini beberapa tips yang dapat dilakukan selama masa transisi dari
Microsoft Office ke OOo Writer :

1. Gunakan Styles
Menggunakan Style akan membuat dokumen Anda tampak konsisten dan juga
mempermudah pengelolaannya, terutama ketika Anda melakukan migrasi ke
00o0. Microsoft Office juga telah mendukung fasilitas Style, meskipun
implementasinya cukup berbeda pada OOo dan jenis Style yang ditawarkan
lebih sedikit dibandingkan OOo.
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. Gunakan font yang umum

Hindari penggunaan font yang hanya ada pada platform tertentu, karena akan
menyebabkan proses migrasi Anda menjadi lebih susah. OOo akan mencoba
mengkonversi font yang tidak ada pada daftar font yang memiliki karakteristik
terdekat dan ini belum tentu sesuai dengan keinginan kita.

. Sedapat mungkin hindari Macro

000 juga mendukung fasilitas macro, tetapi implementasinya sedikit berbeda
dengan macro yang dibuat oleh Microsoft Office. Karena Microsoft Office
terintegrasi dengan Windows, maka seringkali ada macro yang menggunakan
komponen ActiveX dan OOo tidak akan menjalankan macro ini, meskipun
dijalankan pada OOo versi Windows.

. Gunakan fitur-fitur yang sederhana

Kecuali Anda sudah mulai menggunakan OOo versi 2.0 (beta), maka sebaiknya
Anda menggunakan fitur-fitur yang sederhana, karena tidak semua komponen
yang dibuat oleh Microsoft Office dapat dikonversi oleh OOo (terutama
komponen yang membutuhkan paket internal Windows, misalnya ActiveX).

. Bergabung dengan komunitas OOo

OpenOffice.org telah memiliki banyak sekali komunitas yang tersebar diseluruh
dunia. Anda bisa bergabung dengan salah satu komunitas dengan harapan
mereka bisa membantu Anda dalam memecahkan masalah Anda.

. Mempelajari dokumentasi OOo

Proyek OpenOffice telah memiliki sub proyek, yaitu proyek dokumentasi dan
mempunyai alamat resmi http://documentation.openoffice.org. Melalui situs ini,
Anda bisa mendownload banyak dokumentasi OOo (termasuk dalam versi
bahasa Indonesia dengan alamat http://documentation.openoffice.org/id) yang
diharapkan bisa menyediakan solusi bagi masalah yang Anda jumpai. Untuk
alamat lokal, Anda bisa mengunjungi alamat URL http://project.informatix.or.id
atau http://jogja.linux.or.id/project/Dokumentasi-OQo.

-000-
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